Problema mi devo autoapprovare.

Rispondi
Avatar utente
Dasial
Registered User
Registered User
Connesso: No
Messaggi: 15
Iscritto il: 16/06/2015, 11:57
Versione phpBB3: 3.1.3
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.dasial.it

Problema mi devo autoapprovare.

Messaggio da Dasial » 14/05/2018, 18:46

Ciao a tutti
un piccolo problema sono l'amministratore del mio sito ma quando rispondo a un post mi devo approvare come possibile ho dato tutte le autorizzazioni non capisco il perche succede.
un consiglio grazie.



Avatar utente
alex75
Amministratore
Amministratore
Connesso: No
Messaggi: 3530
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: palermo

Re: Problema mi devo autoapprovare.

Messaggio da alex75 » 14/05/2018, 19:24

a quanti e quali gruppi appartiene il tuo account? controlla che non ci siano dei permessi di un gruppo in contrasto con permessi di altro gruppo.
Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<

Avatar utente
Dr.House
Amministratore
Amministratore
Connesso: No
Messaggi: 2136
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it www.simobattaglia.it
Località: Reggio Calabria
Contatta:

Re: Problema mi devo autoapprovare.

Messaggio da Dr.House » 14/05/2018, 19:37

L'amministratore non è soggetto all'approvazione dei suoi messaggi e di tutte le risposte in cui interviene.Di sicuro avrai modificato qualcosa nei permessi.Di default è su No e l'amministratore appartiene anche ai gruppi:moderatori globali e utenti registrati.
pca/permessi/permessi forum gruppi/seleziona il gruppo nel box a discesa/messaggio/Può inviare messaggi senza approvazione e verifica il flag dove ha la spunta.
Questa procedura vale per tutti i forum da te creati.

Avatar utente
Dasial
Registered User
Registered User
Connesso: No
Messaggi: 15
Iscritto il: 16/06/2015, 11:57
Versione phpBB3: 3.1.3
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.dasial.it

Re: Problema mi devo autoapprovare.

Messaggio da Dasial » 15/05/2018, 22:29

Forse andava in conflitto con moderatori goblali (che sono sempre io) appena rispondero a un utente vedro se ho risolto intanto grazie.

Avatar utente
Dasial
Registered User
Registered User
Connesso: No
Messaggi: 15
Iscritto il: 16/06/2015, 11:57
Versione phpBB3: 3.1.3
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.dasial.it

Re: Problema mi devo autoapprovare.

Messaggio da Dasial » 15/05/2018, 22:31

Si risolto era proprio moderatore goblale che non aveva i permessi.
Grazie

Rispondi