Portale

Rispondi
Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Portale

Messaggio da Wellina » 10/10/2017, 18:29

Cattura.PNG
Ho installato l'estensione del portale.
L'unica cosa che non capisco dove modificare, è l'opzione del colore.
Nel senso. Che sia nel portale o nel forum, mi rimane evidenziato Forum.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.




Avatar utente
Dr.House
Amministratore
Amministratore
Connesso: No
Messaggi: 2175
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Re: Portale

Messaggio da Dr.House » 10/10/2017, 23:13

Ti stai riferendo ad altro forum diverso da quello menzionato in altro argomento il cui url è questo:
http://loscaffaledeidesideri.altervista ... php/portal
Il portale "eredita" i colori dallo stile in uso.
Qui un esempio: http://phpbb-store.it/test/app.php/portal
Ma osservando meglio l'immagine postata ho motivo di pensare più su un link mancante nel menù in alto anzichè ad un problema legato al colore.
Mi pare di capire che stai usando uno stile by artodia (elegance?) e per quello che leggo è fermo alla versione 3.1.9. https://www.artodia.com/phpbb-styles/elegance2/

Altra cosa che non mi è chiara è il percorso: home-portale-indice.
Di regola deve avere questo aspetto:
image.png
Mi chiedo:perchè avere una home page,che "scavalca" nelle priorità portale e indice ovvero il forum?E' lo stile che te lo impone o hai fatto modifiche a qualche file?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Re: Portale

Messaggio da Wellina » 12/10/2017, 16:03

Ma sai che non lo so?
Ho attivato il portale, indicato che mi deve andare come home, e mi sono apparse così.

Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Re: Portale

Messaggio da Wellina » 12/10/2017, 16:04

Per lo stile, l'ho scaricato dal forum ufficiale, e selezionando per la versione 3.2.x me lo dà possibile.

Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Re: Portale

Messaggio da Wellina » 12/10/2017, 16:29

Cattura.PNG
Ok, qualcosa non torna, ed a questo punto non so dove sbaglio.
Questa è l'immagine che vedo se sono utente normale, da Chrome. Se clicco su Home, tra l'altro non mi rimanda al portale, ma solo al forum.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
Dr.House
Amministratore
Amministratore
Connesso: No
Messaggi: 2175
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Re: Portale

Messaggio da Dr.House » 12/10/2017, 22:29

Ho attivato il portale, indicato che mi deve andare come home, e mi sono apparse così.
wellina, non funziona e mai potrà funzionare così:se intendi che il portale venga caricato come homepage e poi da li clicchi sull' indice che altro non è che il forum con le varie categorie--->forum---->subforum etc. devi modificare l'.htaccess inserendo questa riga alla fine:

Codice: Seleziona tutto

DirectoryIndex app.php/portal index.php index.html index.htm
Testalo e facci sapere.
Infine un'altra prova obbligatoria che ti rimane da fare ed avrai la certezza assoluta che tutto funziona correttamente è quella di disattivare lo stile precendentemente installato,svuotare la cache e lasciare il prosilver nudo e crudo senza aver modificato i files .css
Se riuscirai a vedere il logo e leggere correttamente la homepage e l'indice per come ho motivo di pensare e per come illustrato in altro argomento,allora il problema è legato allo style che andrà modificato ad hoc .

Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Re: Portale

Messaggio da Wellina » 13/10/2017, 13:05

Ehm...
Non credo sia normale il fatto che io abbia l'.htaccess vuoto....
Ora provo a dare uno sguardo ai controller. Seguendo la loro board anche, mancano dei parametri, nonostante sia stato fatto l'update alla 3.2.1

Avatar utente
Wellina
Registered User
Registered User
Connesso: No
Messaggi: 32
Iscritto il: 29/12/2016, 6:21
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://langolodiwellina.altervista.org/forum/

Re: Portale

Messaggio da Wellina » 13/10/2017, 14:04

Risolto.
Ho rimosso questi due file dallo style.
overall_header_breadcrumb_prepend.html
overall_footer_breadcrumb_prepend.html


Rispondi