Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Area dedicata al phpBB 3.2.X
Rispondi
Avatar utente
Enzox
Registered User
Registered User
Messaggi: 13
Iscritto il: 10/11/2019, 16:14
Link del Forum: www.fiat600forum.it

Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Enzox »

Ragazzi l'aggiornamento mi si è bloccato alla schermata dopo il controllo dei file (che va a buon fine). Cliccando su "Continue update process" non accade nulla, quindi non avanza allo step "Update database". Allego screenshot. Per il momento il forum non funziona... se vado all'indirizzo della home mi dà errore fatale ecc...
Vi prego aiutatemi a risolvere
errore.png
P.S. I file degli allegati sono intatti, e prima di aggiornare ho fatto un backup del database txt
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
Barrnet
Programmatore
Programmatore
Messaggi: 499
Iscritto il: 13/05/2012, 19:10
Link del Forum: https://videogamezone.eu/forum
Località: Bergamo
Contatta:

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Barrnet »

Se hai accesso diretto allo spazio web, prova a fare l'aggiornamento da linea di comando:
https://www.phpbb.com/community/viewtopic.php?t=2402561
Avatar utente
alex75
Amministratore
Amministratore
Messaggi: 4774
Iscritto il: 23/08/2012, 23:45
Link del Forum: www.phpbb-store.it
Località: Palermo

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da alex75 »

dalla tua screenshot, sembra che l'aggiornamento sia fermo ancora ai file.
Hai un backup dei file?
Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<
Avatar utente
Enzox
Registered User
Registered User
Messaggi: 13
Iscritto il: 10/11/2019, 16:14
Link del Forum: www.fiat600forum.it

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Enzox »

Forse è un problema dell'host... Per tagliare la testa al toro ho fatto la seguente prova: cancellato i file e provato a rifare l'installazione (utilizzando un database pulito) e ricevo il seguente errore:

Codice: Seleziona tutto

User ***** already has more than 'max_user_connections' active connections
Allego un'immagine.

Ho interpellato l'host e appena ho novità vi faccio sapere. Nel frattempo se qualcuno ha altre idee saranno accolte a braccia aperte!
errore_db1.png
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
alex75
Amministratore
Amministratore
Messaggi: 4774
Iscritto il: 23/08/2012, 23:45
Link del Forum: www.phpbb-store.it
Località: Palermo

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da alex75 »

visto la tua ultima prova, è chiaro che il tuo piano hosting ha raggiunto i suoi limiti.
Ovviamente c'è qualcosa che non va, se non riesce neppure a far partire un'installazione pulita.
Al momento dovresti poter riportare tutto online, ricopiando i vecchi file da ftp.
quale procedura hai seguito inizialmente?
Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<
Avatar utente
Enzox
Registered User
Registered User
Messaggi: 13
Iscritto il: 10/11/2019, 16:14
Link del Forum: www.fiat600forum.it

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Enzox »

alex75 ha scritto:
10/11/2019, 19:55
visto la tua ultima prova, è chiaro che il tuo piano hosting ha raggiunto i suoi limiti.
Ovviamente c'è qualcosa che non va, se non riesce neppure a far partire un'installazione pulita.
Al momento dovresti poter riportare tutto online, ricopiando i vecchi file da ftp.
quale procedura hai seguito inizialmente?
In effetti potrei rimettere tutto online con i backup che avevo fatto ma spero di risolvere entro domani...
La procedura di aggiornamento che ho seguito è quella manuale che prevede il caricamento dei file via ftp a un certo punto della procedura.
Avatar utente
alex75
Amministratore
Amministratore
Messaggi: 4774
Iscritto il: 23/08/2012, 23:45
Link del Forum: www.phpbb-store.it
Località: Palermo

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da alex75 »

Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<
Avatar utente
Enzox
Registered User
Registered User
Messaggi: 13
Iscritto il: 10/11/2019, 16:14
Link del Forum: www.fiat600forum.it

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Enzox »

Nel frattempo ho avuto risposta dall'host:
Gentile Vincenzo,

il piano hosting topweb consente 4 connessioni simultanee al server DB. Lo script non dovrebbe eseguire connessioni simultanee, ma sequenziali; dovrebbe controllare meglio cosa accade.
Dovrei segnalare a phpbb.com? O potete farlo voi?
Avatar utente
aslupin3
Registered User
Registered User
Messaggi: 25
Iscritto il: 20/10/2018, 16:39
Link del Forum: Campo non specificato

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da aslupin3 »

Al di là della correttezza della cosa, quell'hosting è da usare solo per vetrine e nulla più. Anche per siti molto amatoriali pone parecchi limiti.
Avatar utente
Enzox
Registered User
Registered User
Messaggi: 13
Iscritto il: 10/11/2019, 16:14
Link del Forum: www.fiat600forum.it

Re: Aggiornamento bloccato 3.2.3 -> 3.2.8 !!!

Messaggio da Enzox »

aslupin3 ha scritto:
11/11/2019, 11:37
Al di là della correttezza della cosa, quell'hosting è da usare solo per vetrine e nulla più. Anche per siti molto amatoriali pone parecchi limiti.
Lo uso da sempre e non ha mai dato un problema né in fase di installazione né in fase di aggiornamento... Credo che la loro osservazione sulle connessioni che effettua lo script al database siano corrette...
Comunque nel frattempo ho provveduto a rimettere tutto online con i backup 3.2.3 però naturalmente al momento non posso aggiornare.
Rispondi