Problema emoticon

Area dedicata al phpBB 3.0.X
Rispondi
Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Problema emoticon

Messaggio da mayko » 01/04/2013, 23:48

Ho un problema con il forum. Se mentre scrivo un post voglio mettere un’emoticon, mi si apre a forum intero (stessa grandezza dello spazio del forum) e non si chiude più ne compare il pulsante chiudi.
Come posso risolvere?
Versione SEO.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: http://twawi.altervista.org/forum/index.php

Re: Problema emoticon

Messaggio da Moloch » 01/04/2013, 23:55

Prova con questo
overall_footer.rar
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Re: Problema emoticon

Messaggio da mayko » 02/04/2013, 0:01

Provato ma rimane a finestra intera e il pulsantino chiudi non chiude nulla

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: http://twawi.altervista.org/forum/index.php

Re: Problema emoticon

Messaggio da Moloch » 02/04/2013, 0:02

Fammi uno screen per capire come lo vedi

Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Re: Problema emoticon

Messaggio da mayko » 02/04/2013, 0:05

Eccolo....
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Re: Problema emoticon

Messaggio da mayko » 02/04/2013, 0:16

Dentro il file rar c'è anche l'index body
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Re: Problema emoticon

Messaggio da mayko » 02/04/2013, 18:28

Ho eliminato le emotico più grandi ma senza risultato.
mi ricordo che però prima il problema non c'era anche con le emoticon giganti.
Cosa posso fare?

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: http://twawi.altervista.org/forum/index.php

Re: Problema emoticon

Messaggio da Moloch » 02/04/2013, 18:31

ai per caso fatto qualche modifica a questo file

styles/prosilver/templates/posting_editor.html

Avatar utente
mayko
Trusted
Trusted
Connesso: No
Messaggi: 103
Iscritto il: 13/05/2012, 21:51
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum:
Contatta:

Re: Problema emoticon

Messaggio da mayko » 02/04/2013, 18:32

Io non l'ho mai toccato.

Rispondi