Forum fantasma

Area dedicata al phpBB 3.0.X
Rispondi
TarjaFloor
Trusted
Trusted
Connesso: No
Messaggi: 57
Iscritto il: 10/01/2013, 15:37
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: www.fantascienzallatele.altervista.org/forum/index.php

Forum fantasma

Messaggio da TarjaFloor » 24/01/2013, 14:43

Ciao a tutti.

Come anticipato nel topic del "pulsante speciale", vi scrivo per sottoporvi questo problema.
Il mio vecchio forum è divenuto, un paio di settimane fa, completamente invisibile. Così, tutto d' un tratto. Ed io non avevo toccato nulla. Inutile anche pensare ad un tentativo di fixing con l' STK ( ammesso che funzioni ) perché qualsiasi indirizzo all' interno di http://mondimmaginari.altervista.org è divenuto un fantasma.
Un mio conoscente mi ha suggerito che potesse essere un problema di script o code injection... è possibile? E come va risolto?
Quello che sto tentando, parallelamente, di fare è recuperare i post del vecchio forum per reinserirli nel forum indicato nel mio profilo.
Laborioso e frustrante perché ne ho ritrovato si è no un terzo.
Non dovrei ritrovarli tutti nella tabella phpbb_posts ( se è il nome esatto)?
So che è una richiesta ad ampio spettro ma vi sarò grato per qualsivoglia suggerimento.

Saluti
BRUNS

Avatar utente
Barrnet
Programmatore
Programmatore
Connesso: No
Messaggi: 481
Iscritto il: 13/05/2012, 19:10
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: https://videogamezone.eu/forum
Località: Bergamo
Contatta:

Re: Forum fantasma

Messaggio da Barrnet » 26/01/2013, 4:03

Controlla se nella cartella è presente un file chiamato "error_logs", se lo trovi allegalo in questa discussione :)

TarjaFloor
Trusted
Trusted
Connesso: No
Messaggi: 57
Iscritto il: 10/01/2013, 15:37
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: www.fantascienzallatele.altervista.org/forum/index.php

Re: Forum fantasma

Messaggio da TarjaFloor » 28/01/2013, 12:42

Nella dir principale del forum non l' ho trovato, devo esplorare le sottodirectories?

TarjaFloor
Trusted
Trusted
Connesso: No
Messaggi: 57
Iscritto il: 10/01/2013, 15:37
Versione phpBB3: 3.0.11
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: www.fantascienzallatele.altervista.org/forum/index.php

Re: Forum fantasma

Messaggio da TarjaFloor » 28/01/2013, 16:12

Giusto per la cronaca, aggiungo che avevo segnalato il problema anche ad Altervista.
Il supporto ha risposto che mi devo arrangiare.
Sempre 'disponibilissimi' ma non è una novità... :frusta:

Avatar utente
Barrnet
Programmatore
Programmatore
Connesso: No
Messaggi: 481
Iscritto il: 13/05/2012, 19:10
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: https://videogamezone.eu/forum
Località: Bergamo
Contatta:

Re: Forum fantasma

Messaggio da Barrnet » 30/01/2013, 9:14

Da qualche parte dovrebbe esserci un logs di errore.
Se ti fidi mandami delle credenziali di accesso ftp via pm che vedo di verificare :)

Rispondi