Favicon non visibile con explorer

Area dedicata al phpBB 3.0.X
Rispondi
Avatar utente
Blues
Trusted
Trusted
Connesso: No
Messaggi: 52
Iscritto il: 26/12/2012, 14:28
Versione phpBB3: 3.2.0
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.adicons.it
Contatta:

Favicon non visibile con explorer

Messaggio da Blues » 04/06/2013, 15:20

Come da titolo, non viene visualizzato solo con Explorer e sul forum, mentre in home che è su piattaforma WP si visualizza.
Cercando nei vari forum che trattano PHPBB e confermata dalla guida su netsons ho inserito entrambi i codici che ben conoscete, ma nada de nada.
Visto che magari mi chiederete di visualizzarli, mi dite qual è il bbcode per inserire nella classica finistrella " Seleziona Tutto" (Sono newbie) :ciuccio:
www.adicons.it

Avatar utente
Dr.House
Amministratore
Amministratore
Connesso: No
Messaggi: 2179
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.5
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Re: Favicon non visibile con explorer

Messaggio da Dr.House » 04/06/2013, 20:10

Blues ha scritto:Come da titolo, non viene visualizzato solo con Explorer e sul forum, mentre in home che è su piattaforma WP si visualizza.
Cercando nei vari forum che trattano PHPBB e confermata dalla guida su netsons ho inserito entrambi i codici che ben conoscete, ma nada de nada.
prova a svuotare la cache del browser oppure loggati con mozilla opera etc.
Blues ha scritto:Visto che magari mi chiederete di visualizzarli, mi dite qual è il bbcode per inserire nella classica finistrella " Seleziona Tutto" (Sono newbie) :ciuccio:
non ho capito bene la domanda.

Avatar utente
Blues
Trusted
Trusted
Connesso: No
Messaggi: 52
Iscritto il: 26/12/2012, 14:28
Versione phpBB3: 3.2.0
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.adicons.it
Contatta:

Re: Favicon non visibile con explorer

Messaggio da Blues » 04/06/2013, 21:40

Si, più volte vuotata la cachè, anche aggiornato la cachè dei template, niente.
Si, ovviamente con mozilla e chrome oltre a vederlo (favicon) mi viene mostrato nella barra dei preferiti a fianco al link.

Punto 2:
Intendo il riquadro nei post dove vengono inserite porzioni di codice da copiare/incollare.
www.adicons.it

Avatar utente
alex75
Amministratore
Amministratore
Connesso: Sì
Messaggi: 4605
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.2.8
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum: www.phpbb-store.it
Località: palermo

Re: Favicon non visibile con explorer

Messaggio da alex75 » 04/06/2013, 22:34

hai provato a mettere semplicemente il file "favicon.ico" nella cartella del tuo phpbb ?
Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: http://twawi.altervista.org/forum/index.php

Re: Favicon non visibile con explorer

Messaggio da Moloch » 04/06/2013, 22:47

Apri: overall_header.html
Trova

Codice: Seleziona tutto

    </head>
Aggiungi Prima

Codice: Seleziona tutto

    <link rel="icona di collegamento" href="http://www.tuosito.com/percoso/favicon.ico" />

Avatar utente
Barrnet
Programmatore
Programmatore
Connesso: No
Messaggi: 481
Iscritto il: 13/05/2012, 19:10
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: https://videogamezone.eu/forum
Località: Bergamo
Contatta:

Re: Favicon non visibile con explorer

Messaggio da Barrnet » 05/06/2013, 0:41

Strano che non la visualizza, prova in un altro modo: assicurati che il file "favicon.ico" sia nella root del forum: Internet Explorer, a differenza degli altri browser, quando non trova la favicon inserita nell'head prova a mostrare un ipotetico favicon.ico contenuto nella cartella.

Avatar utente
Blues
Trusted
Trusted
Connesso: No
Messaggi: 52
Iscritto il: 26/12/2012, 14:28
Versione phpBB3: 3.2.0
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.adicons.it
Contatta:

Re: Favicon non visibile con explorer

Messaggio da Blues » 05/06/2013, 10:32

Strano...ripensandoci la vecchia ico la visualizzava, le dimensioni sono uguali, non è stato cambiato nulla.
Oramai ho inserito tutto quello che ho trovato in rete.

Codice: Seleziona tutto

<link rel="shortcut icon" href="http://www.comunitaconsumatori.it/favicon.ico" type="image/x-icon">
 <link rel="icona di collegamento" href="http://www.comunitaconsumatori.it/pubblic_html/favicon.ico" />

<link rel="shortcut icon" href="http://www.comunitaconsumatori.it/favicon.ico" />
@Alex...
Confermo la posizione.
www.adicons.it

Rispondi