Board3 Portal

Area dedicata al phpBB 3.0.X
Rispondi
Avatar utente
Max_69
Trusted
Trusted
Connesso: No
Messaggi: 188
Iscritto il: 14/08/2013, 19:03
Versione phpBB3: 3.1.10
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum: http://invisiongame.it
Località: Udine
Contatta:

Board3 Portal

Messaggio da Max_69 » 02/09/2013, 3:38

Ciao ragazzi, avrei un problemino col portal, in sostanza dopo aver installato tutto e seguito passo passo tutta la configurazione quando vado a cliccare su "Indice" invece di portarmi sull'indice appunto, mi resta sul portale e non mi cambia la pagina, qualche idea?

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: http://twawi.altervista.org/forum/index.php

Re: Board3 Portal

Messaggio da Moloch » 02/09/2013, 6:07

Ricontrolla tutti i passaggi che richiede la mods sicuramente ai sbagliato qualcosa

e prova a ricreare .htaccess

Avatar utente
Max_69
Trusted
Trusted
Connesso: No
Messaggi: 188
Iscritto il: 14/08/2013, 19:03
Versione phpBB3: 3.1.10
Stile utilizzato: Derivato dal Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Link del Forum: http://invisiongame.it
Località: Udine
Contatta:

Re: Board3 Portal

Messaggio da Max_69 » 02/09/2013, 9:35

Scoperto l'arcano, il problema deriva da questa stringa di codice:

Codice: Seleziona tutto

DirectoryIndex portal.php index.php index.html index.htm
e come da istruzioni andrebbe inserita nel file .htaccess subito dopo:

Codice: Seleziona tutto

<Files "common.php">
Order Allow,Deny
Deny from All
</Files>

Rispondi