aiuto ragazzi please

Area dedicata al phpBB 3.0.X
Rispondi
Avatar utente
max
Registered User
Registered User
Connesso: No
Messaggi: 26
Iscritto il: 22/06/2012, 22:25
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum:
Contatta:

aiuto ragazzi please

Messaggio da max » 27/06/2012, 22:15

ciao ragazzi chiedo se gentilmente potete spiegarmi come mai nel mio forum quando metto il bbcode

Codice: Seleziona tutto

 che dovrebbe nascondere il link , e solo dopo una risposta aprirsi e mostrare il link, ecco nel mio caso rimane sempre visibile, potete spiegarmi il perche? ho se ce una soluzione al riguardo grazie ancora, siete i num 1   metto per sempio una immagine cosi capite meglio lol ecco questo e il mio problema se potete aiutarmi grazie 
[img]http://www.pikky.net/uploads/98279e1f048a44055d81e3e90db89daec41cf0dc.png[/img]

mi riferisco  a qesta mod probabilmente supporto-mods-f10/scrivi-grazie-per-sbloccare-il-contenuto-t7760.html

mi spiego , quando metti un post e metti un link nel code dovrebbe nascondere il link e farlo vedere solo dopo una risposta al post es: grazie, invece il link rimane sempre aperto come argomento spero di essermi spiegato

mi hanno cosnsigliato di controllare qui http://www.phpbb.com/ ma decisamente non ho trovato nulla , se potete darmi una mano grazie ancora
la sincerità viene prima di tutto

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://twawi.altervista.org/forum/index.php

Re: aiuto ragazzi please

Messaggio da Moloch » 27/06/2012, 22:46

Il problema non è il tag code che non fa nascondere i link per capire il problema bisognerebbe capire quale
mods ai usato per nascondere i link

Avatar utente
max
Registered User
Registered User
Connesso: No
Messaggi: 26
Iscritto il: 22/06/2012, 22:25
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum:
Contatta:

Re: aiuto ragazzi please

Messaggio da max » 27/06/2012, 23:40

la sincerità viene prima di tutto

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://twawi.altervista.org/forum/index.php

Re: aiuto ragazzi please

Messaggio da Moloch » 28/06/2012, 0:28

max ha scritto:QUESTA QUI CE IL LINK http://www.phpbbitalia.net/forum/suppor ... t7760.html
Adesso o capito quale ai usato
Hide_code_until_reply

Sicuramente avrai sbagliato qualcosa nell'inserire i dati

includes/bbcode.php
Trova

Codice: Seleziona tutto

$code = $this->bbcode_tpl('code_open') . $code . $this->bbcode_tpl('code_close');
Aggiungi prima

Codice: Seleziona tutto

$topic_id	= request_var('t', 0);
    if ($topic_id>0)
    {
      global $user;
		  global $db;
      $sql = 'SELECT *
		  FROM ' . POSTS_TABLE . '
		  WHERE topic_id ="' . $topic_id . '"
      AND poster_id ="' . $user->data["user_id"] . '"';
	    $result = $db->sql_query($sql);
      $row = $db->sql_fetchrow($result);
      if(empty($row)) $code = $user->lang['HAVE_TO_REPLY'];
    }
language/en/common.php

Trova

Codice: Seleziona tutto

'HIDDEN_USERS_ONLINE'			=> '%d hidden users online',
aggiungi prima

Codice: Seleziona tutto

'HAVE_TO_REPLY'           => 'You have to reply to view this code',
Devo dire che questa mods è stata abbandonata e sai perchè e mi sembra che sia per il php 3.0.6
ti spiego il perchè se tu fai un topic e un'altro amministratore o moderatore che sia per vedere il topic che tu ai fatto deve repplicare il topic altrimenti non vede niente
non so quanto ti ti convenga questa cosa invece di quella potrest utilizzare
ma serve per gli ospiti

Codice: Seleziona tutto

http://www.phpbb.com/customise/db/mod/guest_hide_bbcode_mod/
io se fossi in te modificherei i permessi agli ospiti e risolvi il problema senza installare nessuna MODS

Avatar utente
max
Registered User
Registered User
Connesso: No
Messaggi: 26
Iscritto il: 22/06/2012, 22:25
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum:
Contatta:

Re: aiuto ragazzi please

Messaggio da max » 28/06/2012, 0:37

IO HO IL PHPBB 3.0.10 QUELLA MODIFICA DICE CHE VA PER IL 3.0.08 PENSI CHE POSSA FUNZIONARE ?
la sincerità viene prima di tutto

Avatar utente
Moloch
Veteran
Veteran
Connesso: No
Messaggi: 1067
Iscritto il: 13/06/2012, 0:35
Versione phpBB3: 3.2.2
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: http://twawi.altervista.org/forum/index.php

Re: aiuto ragazzi please

Messaggio da Moloch » 28/06/2012, 0:41

max ha scritto:IO HO IL PHPBB 3.0.10 QUELLA MODIFICA DICE CHE VA PER IL 3.0.08 PENSI CHE POSSA FUNZIONARE ?
io sinceramente te lo sconsiglio ma se vuoi provare liberissimo
fai così ti fai una copia dei file originali e tramite ftp carichi quelli modificati se poi non ti piace rimetti gli originali

Avatar utente
CrackingItalia
Trusted
Trusted
Connesso: No
Messaggi: 158
Iscritto il: 13/05/2012, 20:18
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum:
Contatta:

Re: aiuto ragazzi please

Messaggio da CrackingItalia » 28/06/2012, 11:12

il link non si apre
http://www.phpbb.com/customise/db/mod/g ... bcode_mod/
ps errore di rete il link va comunque questa mod non funge piu non so il perche
Ultima modifica di CrackingItalia il 28/06/2012, 12:00, modificato 1 volta in totale.

Avatar utente
max
Registered User
Registered User
Connesso: No
Messaggi: 26
Iscritto il: 22/06/2012, 22:25
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum:
Contatta:

Re: aiuto ragazzi please

Messaggio da max » 28/06/2012, 11:55

ragazzi scusatemi ma sono alle prime armi vi allegi i file potete controllare ho provato e riprovato ma non va la mod
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
la sincerità viene prima di tutto

Avatar utente
CrackingItalia
Trusted
Trusted
Connesso: No
Messaggi: 158
Iscritto il: 13/05/2012, 20:18
Versione phpBB3: 3.0.11
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum:
Contatta:

Re: aiuto ragazzi please

Messaggio da CrackingItalia » 28/06/2012, 12:44

rettifico tutto allora il file language/it/common.php e da modificare non il file language/en/common.php
modifica funzionante grazie ragazzi per il supporto

Avatar utente
Barrnet
Programmatore
Programmatore
Connesso: No
Messaggi: 474
Iscritto il: 13/05/2012, 19:10
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: https://videogamezone.eu/forum
Località: Bergamo
Contatta:

Re: aiuto ragazzi please

Messaggio da Barrnet » 28/06/2012, 13:43

Veramente devi modificare entrambi i file, visto che la lingua inglese è sempre presente ed utilizzata...

Rispondi