Automod 1.0.2

Area dedicata a tutte le MODs per phpBB 3.0.X
Rispondi
Avatar utente
Dr.House
Amministratore
Amministratore
Connesso: No
Messaggi: 2179
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.5
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Automod 1.0.2

Messaggio da Dr.House » 07/12/2012, 20:06

:automod:

E' stata rilasciata la nuova release di Automod 1.0.2.

Ci sono state alcune correzioni di bug importanti per questa versione, per lo più introdotti nella versione precedente. Correzioni di bug e parti di codice.

Changelog
  • [Fix] Bug #63241 AutoMOD passes array of MOD titles to add_log()
  • [Fix] Bug #62917 Handle translated MOD names correctly, fixed again.
  • [Fix] Bug #63248 Return failure when searching for a empty string instead of PHP warning and success.
  • [Fix] Bug #63249 Try to translate AutoMOD 1.0.0 installed MODs to something AutoMOD 1.0.1+ can remove.
  • [Fix] If the MOD zip file root contained more than one dir and/or file a slash was not added to dest dir.
  • [Fix] add_form_key() was missing when some forms were being created.

Download link: https://www.phpbb.com/customise/db/offi ... l/automod/

Avatar utente
ER1K_BG
Registered User
Registered User
Connesso: No
Messaggi: 6
Iscritto il: 07/01/2015, 3:14
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: http://ID-413.myDS.me:8080/alfa159forum

Re: Automod 1.0.2

Messaggio da ER1K_BG » 07/01/2015, 3:43

Ciao, non so dove sbaglio ma quando nell'estensione del forum faccio install/index.php mi chiede nome utente e password per poi dirmi che non trova la pagina.
So che è una mod facile ma sono alle prime armi ed avere una automod per me sarebbe davvero molto comodo.

Copio il contenuto della cartella root nella root del mio forum ma nulla, mi da quell'errore

Grazie Erik

Avatar utente
brunino
Trusted
Trusted
Connesso: No
Messaggi: 194
Iscritto il: 25/08/2013, 14:57
Versione phpBB3: 3.1.1
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.brunino.altervista.org/
Località: Toscana
Contatta:

Re: R: Automod 1.0.2

Messaggio da brunino » 07/01/2015, 11:10

Che versione phpbb hai?
Non ti conviene aggiornare a phpbb 3.1 (se hai la 3.0) ?
Sei hai già la 3.1 sappi che automod non é compatibile, poiché sono state sostituite dalle estensioni
Brunino phpBB3 Area 51 » Forum di Test, Richiesta, Sviluppo e Supporto di estensioni, stili e guide esclusive per phpBB3 (soprattutto phpBB 3.1+)

E' sempre gradito un grazie

Avatar utente
ER1K_BG
Registered User
Registered User
Connesso: No
Messaggi: 6
Iscritto il: 07/01/2015, 3:14
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: http://ID-413.myDS.me:8080/alfa159forum

Re: Automod 1.0.2

Messaggio da ER1K_BG » 10/01/2015, 17:31

Ciao. io ho la versione 3.1.2

Quindi autoinstaller sulla mia versione non funziona, ho capito ... cavolo, è una cosa più forte di me, non riesco a capire come si installano le MOD.
Dato che siamo già quì, posso chiederti una cosa OT ?

Ho un problema con le email di attivazione dell'account di un utente registrato.
Ho fatto svariate prove anche su segnalazione di alcuni utenti a cui non arriva la mail di attivazione e mi sono accorto che succede anche a me.

Ad esempio io ho usato questo indirizzo per registrarmi : e.piceni@outlook.it e non mi arriva la mail di attivazione account
Invece se uso questo indirizzo per registrarmi : erik.piceni@gmail.com la mail di attivazione arriva
Un mio amico si è registrato con questa mail : **.los86@gmail.com e la mail non gli è arrivata , ovviamente ho messo gli asterischi per non dare la sua mail .

Dovrei trovare qualcuno che mi aiuta a risolvere questi problemi prima di mettere on-line il forum con redirect definitivo

Avatar utente
brunino
Trusted
Trusted
Connesso: No
Messaggi: 194
Iscritto il: 25/08/2013, 14:57
Versione phpBB3: 3.1.1
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.brunino.altervista.org/
Località: Toscana
Contatta:

Re: R: Automod 1.0.2

Messaggio da brunino » 10/01/2015, 18:32

Le MOD non si installano su phpbb 3.1.2, sono state sostituite dalle estensioni.
Brunino phpBB3 Area 51 » Forum di Test, Richiesta, Sviluppo e Supporto di estensioni, stili e guide esclusive per phpBB3 (soprattutto phpBB 3.1+)

E' sempre gradito un grazie

Avatar utente
ER1K_BG
Registered User
Registered User
Connesso: No
Messaggi: 6
Iscritto il: 07/01/2015, 3:14
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: http://ID-413.myDS.me:8080/alfa159forum

Re: R: Automod 1.0.2

Messaggio da ER1K_BG » 10/01/2015, 18:54

brunino ha scritto:Le MOD non si installano su phpbb 3.1.2, sono state sostituite dalle estensioni.
Tu non potresti darmi un aiuto a capire come mai alcuni utenti non ricevono la mail per la verifica della registrazione ?
A quanto leggo le SEO basta metterle nell'apposita cartella ed abilitarla da PCA , ma esistono SEO per dare feedback agli utenti ? Ho cercato ma non trovo quasi nulla

Grazie

Avatar utente
brunino
Trusted
Trusted
Connesso: No
Messaggi: 194
Iscritto il: 25/08/2013, 14:57
Versione phpBB3: 3.1.1
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.brunino.altervista.org/
Località: Toscana
Contatta:

Re: R: Automod 1.0.2

Messaggio da brunino » 11/01/2015, 8:19

Stai facendo confusione.
La SEO é un'estensione che permette di potenziare le proprie prestazioni SEO (indicizzazione sui motori di ricerca).

Le estensioni sono i successori delle MOD e, come le MOD, vanno ad aggiungere specifiche aggiuntive funzionalità al tuo phpbb.

Per installare un'estensione leggi questa guida e seguila passo per passo.

Se cerchi un'estensione la devi cercare su phpbb.com/community nella sezione "estensioni in sviluppo" (solo se non ha il tag [DEV]) o meglio ancora in "database estensioni".
Ce ne sono alcune anche su phpbbitalia.net/forum nella sezione "estensioni in sviluppo".
Se non trovi quella che vuoi puoi richiederla.
Brunino phpBB3 Area 51 » Forum di Test, Richiesta, Sviluppo e Supporto di estensioni, stili e guide esclusive per phpBB3 (soprattutto phpBB 3.1+)

E' sempre gradito un grazie

Hansen
Registered User
Registered User
Connesso: No
Messaggi: 22
Iscritto il: 16/12/2014, 10:47
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: http://styzero.altervista.org/phpbb/index.php

Re: R: Automod 1.0.2

Messaggio da Hansen » 23/02/2015, 14:46

brunino ha scritto:Le MOD non si installano su phpbb 3.1.2, sono state sostituite dalle estensioni.
Quindi la mod del "Titolo del topic nel campo ultimo messaggio" non ha ragion d'essere sulla phpbb 3.1.3
Io ho, tuttavia, visto un forum in 3.1.x ( non so quale sia la versione corretta ) con questa funzionalità attiva.
Sarà una 3.1.1 oppure esiste un'estensione apposita?

Avatar utente
brunino
Trusted
Trusted
Connesso: No
Messaggi: 194
Iscritto il: 25/08/2013, 14:57
Versione phpBB3: 3.1.1
Stile utilizzato: Derivato dal Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Link del Forum: www.brunino.altervista.org/
Località: Toscana
Contatta:

Re: R: Automod 1.0.2

Messaggio da brunino » 23/02/2015, 15:47

Dalla 3.1.0 (quindi anche nella 3.1.1, 3.1.2 e 3.1.3) c'è il titolo dell'ultimo post nella lista dei forum senza dover installare niente (nativamente).

Nella vecchia versione 3.0 era necessario installare la MOD per avere tale funzionalità.
Brunino phpBB3 Area 51 » Forum di Test, Richiesta, Sviluppo e Supporto di estensioni, stili e guide esclusive per phpBB3 (soprattutto phpBB 3.1+)

E' sempre gradito un grazie

Hansen
Registered User
Registered User
Connesso: No
Messaggi: 22
Iscritto il: 16/12/2014, 10:47
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Link del Forum: http://styzero.altervista.org/phpbb/index.php

Re: Automod 1.0.2

Messaggio da Hansen » 23/02/2015, 16:06

Vero.
E pensare che l'avevo sotto gli occhi...

Rispondi