Youtube

Avatar utente
twm
Supporter
Supporter
Non connesso: Non connesso
Messaggi: 27
Iscritto il: 14/11/2015, 19:33
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: https://lnx.3rotaie.it/forum/

Youtube

Messaggioda twm » 29/01/2018, 11:42

Premesso che non ho fatto aggiornamenti con la versione hackerata ...

La presenza abbastanza frequente sul mio forum "3rotaie" di filmati youtube mi aveva indotto anni fa ad utilizzare questa estensione s9e/mediaembemd che ha funzionato bene sino alla 3.1.10.

Un paio di settimane fa ho aggiornato alla 3.2.2 inizialmente non ho notato nessun problema particolare ed anche i video si vedevano senza problemi.
Ma stamane ho notato che si vede solo il link, pertanto ho fatto una veloce ricerca ed ho trovato l'estensione ufficiale ma anche questa non funziona (qui)

Provvisoriamente, in attesa che arrivi l'aggiornamento, installerò il BBcode ma quale ? Ne ho trovati parecchi ma quasi tutti datati.
A meno che non abbiate una estensione aggiornata :clapi:
Grazie per l'aiuto

Avatar utente
Dr.House
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 1667
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Re: Youtube

Messaggioda Dr.House » 29/01/2018, 13:49

metti questo che funziona sulla 3.2.2 anche se è ultra datato.Lo ho testato in locale.
database-bbcode/youtube-t107.html
Per farlo funzionare correttamente devi inserire il numero del video.
Ad esempio questo è il link:

Codice: Seleziona tutto

https://www.youtube.com/watch?v=orgycZTgvUQ

tra i tag youtube devi inserire solo questa parte
v=orgycZTgvUQ

Avatar utente
twm
Supporter
Supporter
Non connesso: Non connesso
Messaggi: 27
Iscritto il: 14/11/2015, 19:33
Versione phpBB3: 3.2.2
Stile utilizzato: Derivato dal Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: https://lnx.3rotaie.it/forum/

Re: Youtube

Messaggioda twm » 30/01/2018, 10:47

GRAZIE.

ps.: un refuso nella tua risposta > "v=" davanti al codice non ci va

Avatar utente
Dr.House
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 1667
Iscritto il: 08/01/2012, 8:24
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: Reggio Calabria
Contatta:

Re: Youtube

Messaggioda Dr.House » 30/01/2018, 14:28

Si scusami hai ragione,ed il motivo è presto spiegato:
1)stavo provando un altro bbcode
2)ho incollato la parte che non avrei dovuto.
Grazie per la segnalazione.



  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Torna a “SUPPORTO PHPBB 3.2.x”

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite