VIGLINK

Avatar utente
tatoo64
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 7
Iscritto il: 08/10/2017, 18:53
Versione phpBB3: 3.2.0
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Forum: www.pentambo.info/forum

VIGLINK

Messaggioda tatoo64 » 08/10/2017, 20:06

Ho cercato ma non trovato nulla ho alcuni problemi con l'aggiornamento

Primo nel PCA ho questo link ACP_VIGLINK_SETTINGS a cui manca la traduzione
se clicco sopra ho questo messaggio errore:

Impossibile trovare il modulo ./../includes/acp/\phpbb\viglink\acp\viglink_module.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 573
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 82
CALL: p_master->load_active()

Stessa cosa nella parte delle estenzioni ho scaricato la nuova mChat ma se entro in ESTENSIONE APPARE QUESTO

Impossibile trovare il modulo ./../includes/acp/\dmzx\mchat\acp\acp_mchat_module.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 573
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 82
CALL: p_master->load_active()

Non trovo la soluzione :(

Avatar utente
alex75
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 2916
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: VIGLINK

Messaggioda alex75 » 08/10/2017, 21:23

Aggiornamento da quale versione a quale? le estensioni le hai disabilitate e cancellato i dati prima di aggiornarle? la traduzione italiana l'hai scaricata ed aggiunta?
Esattamente, quale procedura hai adottato per l'aggiornamento?

Avatar utente
tatoo64
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 7
Iscritto il: 08/10/2017, 18:53
Versione phpBB3: 3.2.0
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Forum: www.pentambo.info/forum

Re: VIGLINK

Messaggioda tatoo64 » 09/10/2017, 1:02

Dalla 3.1 alla 3.2 cancellato tutto quello che dovevo e caricato i vari file, lanciato INSTALL solo che dopo mi sono ricordato che non avevo cancellato le estenzioni in ext, quindi rifatto il tutto ho poi scaricato la versione italiana e caricato le 3 directory, cancellata la chace sia del forum che del browser, funziona tutto tranne quelle due cose là.

Avatar utente
tatoo64
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 7
Iscritto il: 08/10/2017, 18:53
Versione phpBB3: 3.2.0
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Forum: www.pentambo.info/forum

Re: VIGLINK

Messaggioda tatoo64 » 09/10/2017, 1:56

Ho capito che VIGLINK serve per la pubblicità, dopo l'installazione è apparsa una videata con VIGLINK ma deve essere successo qualcosa che non ricordo e non ha installato il pacchetto che sembra essere un'estenzione.
Da questo sito https://github.com/phpbb-extensions/viglink ho scaricato il pacchetto, ma sarà l'ora o altro non capisco dove caricarlo.



OK bisogna caricare tutto il pachetto qui: /forum/ext/phpbb/viglink

essendo un'estenzione ora mi è apparso il pannello di controllo per attivarla o meno.

resta il fatto che resta il codice di collegamento scoperto ACP_VIGLINK_SETTINGS

Avatar utente
Micogian
Globalmod
Globalmod
Non connesso: Non connesso
Messaggi: 74
Iscritto il: 17/03/2016, 17:53
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://www.floraitaliae.actaplantarum.org

Re: VIGLINK

Messaggioda Micogian » 09/10/2017, 9:08

Nell'estensione vglink ci deve essere la cartella language con la versione in italiano.
Nella traduzione italiana della versione 3.2.1 la variabile c'è nel file "viglink_module_acp.php".

Codice: Seleziona tutto

$lang = array_merge($lang, array(
   'ACP_VIGLINK_SETTINGS'         => 'Impostazioni VigLink',


Avatar utente
tatoo64
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 7
Iscritto il: 08/10/2017, 18:53
Versione phpBB3: 3.2.0
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Forum: www.pentambo.info/forum

Re: VIGLINK

Messaggioda tatoo64 » 09/10/2017, 12:57

Grazie Micogian sistemato.

Ora resta il problema di mChat nella sezione estenzioni resta quel messaggio che ho messo nel primo post.

Avatar utente
alex75
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 2916
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: VIGLINK

Messaggioda alex75 » 09/10/2017, 14:10

Sembrerebbe che tu abbia cancellato la vecchia versione di mchat prima di disabilitarla. Se così fosse ricopia i file della vecchia versione e poi la disinstalli.

Avatar utente
Micogian
Globalmod
Globalmod
Non connesso: Non connesso
Messaggi: 74
Iscritto il: 17/03/2016, 17:53
Versione phpBB3: 3.2.1
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://www.floraitaliae.actaplantarum.org

Re: VIGLINK

Messaggioda Micogian » 09/10/2017, 14:20

Non so cosa sia la mchat ma certamente questo indirizzo non può essere corretto

Codice: Seleziona tutto

./../includes/acp/\dmzx\mchat\acp\acp_mchat_module.php

Se, come sembra, mchat è un'estensione va messa nella cartella ext/dmzx/mchat/ con tutte le sue sottocartelle e il file di lingua "it" se c'è, altrimenti si copia la cartella en rinominandola in "it".

Avatar utente
tatoo64
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 7
Iscritto il: 08/10/2017, 18:53
Versione phpBB3: 3.2.0
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: No
Forum: www.pentambo.info/forum

Re: VIGLINK

Messaggioda tatoo64 » 09/10/2017, 17:32

si era bloccato tutto anche perchè cercavo d'installare la nuova chat Kimi, ma come ha detto Micogian è bastato ricaricare la vecchia chat e cancellare la maledetta cache :)

Grazie



Torna a “SUPPORTO PHPBB 3.2.x”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti