Problema con estensione

Area dedicata al phpBB 3.1.X
Avatar utente
Andrea Isi
Trusted
Trusted
Non connesso: Non connesso
Messaggi: 143
Iscritto il: 16/01/2017, 3:50
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: https://andreaisiwebdesigner.altervista.org/forum/
Località: Sicilia
Contatta:

Problema con estensione

Messaggioda Andrea Isi » 18/06/2017, 4:29

Stavo aggiornando l'estensione "AutoGroups", ma un errore mi dice che non ho i requisiti necessari per attivare l'estensione.
Chi la può adattare alla versione 3.1.8 di phpBB?
Ringrazio chi si offre per adattarla :hi:
Questo è il link sul sito di phpBB: https://www.phpbb.com/customise/db/exte ... to_groups/
--------SUPPORTO WORDPRESS E PHPBB------------

Avatar utente
alex75
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 2646
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Problema con estensione

Messaggioda alex75 » 18/06/2017, 7:43

Non è che per sbaglio hai scaricato la versione per phpbb 3.2 ?

Avatar utente
Andrea Isi
Trusted
Trusted
Non connesso: Non connesso
Messaggi: 143
Iscritto il: 16/01/2017, 3:50
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: https://andreaisiwebdesigner.altervista.org/forum/
Località: Sicilia
Contatta:

Re: Problema con estensione

Messaggioda Andrea Isi » 18/06/2017, 12:36

No, perchè controllo sempre se un estensione è adattata alla versione delle mia board
--------SUPPORTO WORDPRESS E PHPBB------------

Avatar utente
alex75
Amministratore
Amministratore
Non connesso: Non connesso
Messaggi: 2646
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Problema con estensione

Messaggioda alex75 » 18/06/2017, 12:39

Quale messaggio d'errore ricevi?

Avatar utente
Andrea Isi
Trusted
Trusted
Non connesso: Non connesso
Messaggi: 143
Iscritto il: 16/01/2017, 3:50
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: NO
Mod / Estensioni installate: Si
Forum: https://andreaisiwebdesigner.altervista.org/forum/
Località: Sicilia
Contatta:

Re: Problema con estensione

Messaggioda Andrea Isi » 18/06/2017, 12:40

"Non ho i requisiti per attivare l'estensione"
--------SUPPORTO WORDPRESS E PHPBB------------


  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Torna a “Supporto phpBB 3.1.X”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti