Gravi problemi dopo trasferimento database

Area dedicata al phpBB 3.0.X
Avatar utente
Pierluigi
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 76
Iscritto il: 09/08/2015, 22:58
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://www.volksgarageitalia.it

Gravi problemi dopo trasferimento database

Messaggioda Pierluigi » 25/05/2016, 23:12

Come da titolo, dopo aver effettuato il backup totale del forum (cartelle, backup di sistema da PCA e database da phpmyadmin) ho provveduto a trasferire tutti i contenuti da un server all'altro per cambio provider.

Ahimé ora le immagini non sono più visualizzabili (nessuna!!)...le foto che gli utenti hanno inserito nei vari anni nelle loro discussioni. La cosa è piuttosto tragica.

Cosa potrei fare per risolvere in merito?
Il vostro supporto è fondamentale...

Avatar utente
Pierluigi
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 76
Iscritto il: 09/08/2015, 22:58
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://www.volksgarageitalia.it

Re: Gravi problemi dopo trasferimento database

Messaggioda Pierluigi » 26/05/2016, 12:09

Mi è stato chiesto dal nuovo provider di abilitare il debug del cms o del componente per cercare di recuperare òle immagini... cosa significa?
Come si fa a fare quanto mi è stato richiesto?

Avatar utente
alex75
Amministratore
Amministratore
Connesso: Connesso
Messaggi: 2996
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Gravi problemi dopo trasferimento database

Messaggioda alex75 » 13/06/2016, 5:34

hai poi risolto? a volte capita nei primi giorni, intanto che si propagano i nuovi dns. sono foto hostate altrove o allegati?

Avatar utente
Pierluigi
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 76
Iscritto il: 09/08/2015, 22:58
Versione phpBB3: 3.0.12
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://www.volksgarageitalia.it

Re: Gravi problemi dopo trasferimento database

Messaggioda Pierluigi » 13/06/2016, 20:38

Si, tutto ok. Ho fatto da me. Ho fatto un ripristino del forum (cartelle file) trasferendo tutto il contenuto via ftp con sistema binario.
Tutte le immagini sono tornate al loro posto corretto!




  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Torna a “Supporto phpBB 3.0.X”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti