problema con gli stili

Postate in quest'area eventuali anomalie riscontrate e suggerimenti per migliorare il forum.
Avatar utente
Abc
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 4
Iscritto il: 20/01/2017, 16:38
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: Campo non specificato

problema con gli stili

Messaggioda Abc » 30/01/2017, 12:23

Salve Community ,

E' ormai da un bel pò che non riesco in tutti i modi a caricare gli stili !
Mi comprare abilitato solo uno stile principale che si chiama :
/////////////////////////////////////////////////////
NOME ESTENSIONE VERSIONE ATTUALE OPZIONI AZIONI
Estensioni abilitate
VigLink
Ovviamente lo stile che visiono è quello base Prosilver
/////////////////////////////////////////////////////
Ho caricato correttamente tramite Winscp gli stili nel percorso giusto (provando anche in altri ) ma il risultato non cambia !
Dove la speranza mi è venuta meno sono riuscito a scoprire le mie forze.La vita ci preserva dalla scelta ma siamo sempre e solo noi a scegliere quelle buone e quelle cattive !

Abc in Arte David ! <3

Per qualsiasi chiacchiera non esitare a mandarmi un PM ! <3 :hi:

Avatar utente
alex75
Amministratore
Amministratore
Connesso: Connesso
Messaggi: 3407
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: www.phpbb-store.it
Località: palermo

Re: problema con gli stili

Messaggioda alex75 » 30/01/2017, 16:05

gli stili vanno caricati (decompressi) nella cartella styles.
Successivamento vanno installati da pca/personalizzazioni/installa stili.
In fine va impostato il nuovo stile come predefinito.
Regolamento Forum
Programmi utili
Le nostre guide
Scambio Banner
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<

Avatar utente
Abc
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 4
Iscritto il: 20/01/2017, 16:38
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: Campo non specificato

Re: problema con gli stili

Messaggioda Abc » 01/02/2017, 9:04

Ciao Alex,
Purtroppo però non mi legge nessun stile nella mia PCA e di conseguenza non posso installarli. Ho caricato i file nella cartella Styles ma non succede nulla !

sono disperato .... :(
Dove la speranza mi è venuta meno sono riuscito a scoprire le mie forze.La vita ci preserva dalla scelta ma siamo sempre e solo noi a scegliere quelle buone e quelle cattive !

Abc in Arte David ! <3

Per qualsiasi chiacchiera non esitare a mandarmi un PM ! <3 :hi:

Avatar utente
Abc
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 4
Iscritto il: 20/01/2017, 16:38
Versione phpBB3: 3.1.10
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: Campo non specificato

Re: problema con gli stili

Messaggioda Abc » 04/02/2017, 9:00

Si può chiudere,grazie! Problema risolto!
Dove la speranza mi è venuta meno sono riuscito a scoprire le mie forze.La vita ci preserva dalla scelta ma siamo sempre e solo noi a scegliere quelle buone e quelle cattive !

Abc in Arte David ! <3

Per qualsiasi chiacchiera non esitare a mandarmi un PM ! <3 :hi:



  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Torna a “Help Zone”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite