Installazione xampp

Postate in quest'area eventuali anomalie riscontrate e suggerimenti per migliorare il forum.
Avatar utente
turbo1
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 13
Iscritto il: 15/07/2016, 7:35
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://mmdvmitalia.altervista.org/forum/
Località: Moneglia (ge)
Contatta:

Installazione xampp

Messaggioda turbo1 » 15/07/2016, 22:21

Ho seguito il tutorial video per l'installazione ,tutto ok funziona tranne un problema .
Mi loggo con i dati da amministratore mi fa entrare ma quando clicco su panello di controllo non mi compare dove mettere i dati per il login e la pagina rimane li .in pratica ho il tasto del panello ma non mi fa entrare grazie spero di essermi spiegato

Avatar utente
alex75
Amministratore
Amministratore
Connesso: Connesso
Messaggi: 2993
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Installazione xampp

Messaggioda alex75 » 15/07/2016, 22:37

Hai cambiato anche questi da phpmyadmin?
cookie_domain "127.0.0.1"
cookie_path "percorso della cartella del forum all'interno della cartella xampp/htdocs"
script_path "percorso della cartella del forum all'interno della cartella xampp/htdocs"
server_name "127.0.0.1"


Come indicato qui: guide2/importare-ed-avviare-forum-e-database-in-locale-con-xampp-t1396.html
Prova anche a svuotare manualmente la cartella cache del forum (lasciando soltanto "index.html" e ".htaccess")

Avatar utente
turbo1
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 13
Iscritto il: 15/07/2016, 7:35
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://mmdvmitalia.altervista.org/forum/
Località: Moneglia (ge)
Contatta:

Re: Installazione xampp

Messaggioda turbo1 » 16/07/2016, 7:03

sì ho fatto tutto questo ma nella cartella cache non ho questi index.html" e ".htaccess devo metterli manualmente?

Avatar utente
alex75
Amministratore
Amministratore
Connesso: Connesso
Messaggi: 2993
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Installazione xampp

Messaggioda alex75 » 16/07/2016, 11:02

Li avrai cancellati in precedenza, ma non centra col tuo problema. Per le prove in locale non ti servono. Aggiorna il tuo profilo mettendo il link al tuo forum, ci aiuterà a capire cosa potrebbe essere. Calcola che se apri phpmyadmin ed il forum in locale, xampp sta già facendo il suo dovere.

Avatar utente
turbo1
Registered User
Registered User
Non connesso: Non connesso
Messaggi: 13
Iscritto il: 15/07/2016, 7:35
Versione phpBB3: 3.1.8
Stile utilizzato: Prosilver
Versione SEO: Campo non specificato
Mod / Estensioni installate: Si
Forum: http://mmdvmitalia.altervista.org/forum/
Località: Moneglia (ge)
Contatta:

Re: Installazione xampp

Messaggioda turbo1 » 16/07/2016, 11:14

trovato il prob ho cancellato i dati di navigazione di google crome (cioè la sua cache) e ore rifunziona tutto molto probabilmente era rimasto memorizzato qualcosa


Avatar utente
alex75
Amministratore
Amministratore
Connesso: Connesso
Messaggi: 2993
Iscritto il: 23/08/2012, 23:45
Versione phpBB3: 3.1.6
Stile utilizzato: Prosilver
Versione SEO: SI
Mod / Estensioni installate: Si
Forum: phpbb-store.it
Località: palermo

Re: Installazione xampp

Messaggioda alex75 » 16/07/2016, 12:51

Ottimo :ok:
Per le richieste future comunque ti consiglio di aggiungere il tuo forum sul profilo. La voce forum sarà visibile soltanto dallo staff (ci servirà a vedere lo style e la versione di phpBB in uso e le eventuali mod/estensioni)



  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio

Torna a “Help Zone”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite